Accord - Accord workspaces are in a degraded state. – Incident details

Accord workspaces are in a degraded state.

Resolved
Partial outage
Started 5 months agoLasted 24 minutes

Affected

App

Partial outage from 7:02 AM to 7:06 AM, Operational from 7:06 AM to 7:25 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.