Accord - Partial Outage – Incident details

Partial Outage

Resolved
Partial outage
Started 5 months agoLasted 13 minutes

Affected

Website

Operational from 6:53 AM to 6:53 AM, Partial outage from 6:53 AM to 7:06 AM

App

Operational from 6:53 AM to 6:53 AM, Partial outage from 6:53 AM to 7:02 AM, Operational from 7:02 AM to 7:06 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and service has been fully restored.

  • Investigating
    Investigating

    We are currently investigating this incident. Service will be restored as soon as possible.