Resolved
Partial Outage

Started
January 09, 2024 at 5:50 PM
Status
Resolved after 14 minutes

Impact

Partial outage
Affected
Website
App
  • Resolved
    Resolved

    This incident has been resolved and service has been fully restored.

  • Investigating
    Investigating

    We are currently investigating this incident. Service will be restored as soon as possible.