Accord - Partial Outage – Incident details

Partial Outage

Resolved
Partial outage
Started about 2 months agoLasted about 2 hours

Affected

Website

Operational from 9:39 AM to 9:39 AM, Partial outage from 9:39 AM to 11:39 AM, Operational from 11:39 AM to 11:39 AM

App

Operational from 9:39 AM to 9:39 AM, Partial outage from 9:39 AM to 11:39 AM, Operational from 11:39 AM to 11:39 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and service has been fully restored.

  • Investigating
    Investigating

    We are currently investigating this incident. Service will be restored as soon as possible.