Schedule Maintenance March 31st, 2024 23:00 EST - 00:30 EST
Scheduled for April 01, 2024 at 3:00 AM – 4:30 AM
Affects
Website
Under maintenance from 3:00 AM to 4:30 AM
Update
April 01, 2024 at 4:30 AMCompleted
April 01, 2024 at 4:30 AMCompleted maintenance. All services are normal.
Completed
April 01, 2024 at 4:30 AMCompleted
April 01, 2024 at 4:30 AMMaintenance has completed successfully
Update
April 01, 2024 at 3:45 AMIn progress
April 01, 2024 at 3:45 AMExtending maintenance by 30 minutes to April 1st 00:30 EST
In progress
April 01, 2024 at 3:00 AMIn progress
April 01, 2024 at 3:00 AMMaintenance is now in progress
Planned
April 01, 2024 at 3:00 AMPlanned
April 01, 2024 at 3:00 AMWe are planning for a scheduled maintenance during that time.